utils::install.packages() [🇷 for BE/BA]

posted by Helmut Homepage – Vienna, Austria, 2020-05-12 14:10 (741 d 04:43 ago) – Posting: # 21428
Views: 15,090

Yung-jin,

» I don't know when the default of dependencies (or depend in short) option in install.packages() has been changed to 'NA'. It's default used to be 'depend=TRUE'. :confused:

Never (see the NEWS).
The default was/is install.packages(..., dependencies = NA). The man-page states:

The default, NA, means c("Depends", "Imports", "LinkingTo").


Dif-tor heh smusma 🖖 [image]
Helmut Schütz
[image]

The quality of responses received is directly proportional to the quality of the question asked. 🚮
Science Quotes

Complete thread:

UA Flag
Activity
 Admin contact
22,092 posts in 4,630 threads, 1,567 registered users;
online 17 (0 registered, 17 guests [including 17 identified bots]).
Forum time: Monday 18:53 CEST (Europe/Vienna)

There is no adequate defense, except stupidity,
against the impact of a new idea.    Percy Williams Bridgman

The Bioequivalence and Bioavailability Forum is hosted by
BEBAC Ing. Helmut Schütz
HTML5