still having problems w/ bear v2.8.8 for R v4.0.0 for macOS [🇷 for BE/BA]

posted by yjlee168 Homepage – Kaohsiung, Taiwan, 2020-05-11 21:21 (775 d 10:28 ago) – Posting: # 21425
Views: 15,408

(edited by yjlee168 on 2020-05-11 22:05)

Hi Jay,

Please download preinst.r from here and place it in your working directory, together with bear_2.8.8.tgz. Then run source("preinst.r"), and do("bear","bear_2.8.8.tgz"). This will re-install all required R packages with 'depend=TRUE' option, as well as bear. Good luck.

Ps. I don't know when the default of dependencies (or depend in short) option in install.packages() has been changed to 'NA'. It's default used to be 'depend=TRUE'. :confused:

All the best,
-- Yung-jin Lee
bear v2.9.1:- created by Hsin-ya Lee & Yung-jin Lee
Kaohsiung, Taiwan https://www.pkpd168.com/bear
Download link (updated) -> here

Complete thread:

UA Flag
Activity
 Admin contact
22,167 posts in 4,645 threads, 1,572 registered users;
online 5 (0 registered, 5 guests [including 5 identified bots]).
Forum time: Sunday 07:49 CEST (Europe/Vienna)

The person interested in success has to learn
to view failure as a healthy, inevitable part
of the process of getting to the top.    Joyce Brothers

The Bioequivalence and Bioavailability Forum is hosted by
BEBAC Ing. Helmut Schütz
HTML5