still having problems w/ bear v2.8.8 for R v4.0.0 for macOS [R for BE/BA]

posted by yjlee168 Homepage – Kaohsiung, Taiwan, 2020-05-11 21:21 (249 d 16:21 ago) – Posting: # 21425
Views: 11,342

(edited by yjlee168 on 2020-05-11 22:05)

Hi Jay,

Please download preinst.r from here and place it in your working directory, together with bear_2.8.8.tgz. Then run source("preinst.r"), and do("bear","bear_2.8.8.tgz"). This will re-install all required R packages with 'depend=TRUE' option, as well as bear. Good luck.

Ps. I don't know when the default of dependencies (or depend in short) option in install.packages() has been changed to 'NA'. It's default used to be 'depend=TRUE'. :confused:

All the best,
-- Yung-jin Lee
bear v2.8.9:- created by Hsin-ya Lee & Yung-jin Lee
Kaohsiung, Taiwan http://pkpd.kmu.edu.tw/bear
Download link (updated) -> here

Complete thread:

Activity
 Admin contact
21,303 posts in 4,441 threads, 1,488 registered users;
online 9 (0 registered, 9 guests [including 6 identified bots]).
Forum time: Saturday 12:42 CET (Europe/Vienna)

If you can’t solve a problem, then there is an easier problem
you can solve: find it.    George Pólya

The Bioequivalence and Bioavailability Forum is hosted by
BEBAC Ing. Helmut Schütz
HTML5