updates of installing bear/R v4.0.0 with macOS (Catalina) [🇷 for BE/BA]

posted by mahmoud-teaima  – 2020-04-29 17:09 (1484 d 01:55 ago) – Posting: # 21361
Views: 19,701

Dear YJLee,
Thanks for your reply. I still have problems in running bear on R4.0.0, i get the following error message.

library(bear)
Error: package or namespace load failed for ‘bear’:
 package ‘bear’ was installed before R 4.0.0: please re-install it
> install.packages("~/bear_2.8.7.tgz", repos = NULL, type = .Platform$pkgType)
> library(bear)
Error: package or namespace load failed for ‘bear’:
 package ‘bear’ was installed before R 4.0.0: please re-install it
> install.packages("~/bear_2.8.7.tgz", repos = NULL, type = .Platform$pkgType)
> library(bear)
Error: package or namespace load failed for ‘bear’:
 package ‘bear’ was installed before R 4.0.0: please re-install it
> install.packages("~/bear_2.8.7.tgz", repos = NULL, type = .Platform$pkgType)
> library(bear)
Error: package or namespace load failed for ‘bear’:
 package ‘bear’ was installed before R 4.0.0: please re-install it".


please, advise.

Mahmoud Teaima, PhD.

Complete thread:

UA Flag
Activity
 Admin contact
23,035 posts in 4,835 threads, 1,643 registered users;
25 visitors (0 registered, 25 guests [including 6 identified bots]).
Forum time: 19:05 CEST (Europe/Vienna)

Satisfaction of one’s curiosity is one of the greatest sources
of happiness in life.    Linus Pauling

The Bioequivalence and Bioavailability Forum is hosted by
BEBAC Ing. Helmut Schütz
HTML5