updates of installing bear/R v4.0.0 with macOS (Catalina) [R for BE/BA]

posted by mahmoud-teaima  – 2020-04-29 15:09 (270 d 16:16 ago) – Posting: # 21361
Views: 13,497

Dear YJLee,
Thanks for your reply. I still have problems in running bear on R4.0.0, i get the following error message.

library(bear)
Error: package or namespace load failed for ‘bear’:
 package ‘bear’ was installed before R 4.0.0: please re-install it
> install.packages("~/bear_2.8.7.tgz", repos = NULL, type = .Platform$pkgType)
> library(bear)
Error: package or namespace load failed for ‘bear’:
 package ‘bear’ was installed before R 4.0.0: please re-install it
> install.packages("~/bear_2.8.7.tgz", repos = NULL, type = .Platform$pkgType)
> library(bear)
Error: package or namespace load failed for ‘bear’:
 package ‘bear’ was installed before R 4.0.0: please re-install it
> install.packages("~/bear_2.8.7.tgz", repos = NULL, type = .Platform$pkgType)
> library(bear)
Error: package or namespace load failed for ‘bear’:
 package ‘bear’ was installed before R 4.0.0: please re-install it".


please, advise.

Mahmoud Teaima, PhD.

Complete thread:

Activity
 Admin contact
21,310 posts in 4,445 threads, 1,489 registered users;
online 3 (0 registered, 3 guests [including 2 identified bots]).
Forum time: Monday 06:25 CET (Europe/Vienna)

Science may set limits to knowledge,
but should not set limits to imagination.    Bertrand Russell

The Bioequivalence and Bioavailability Forum is hosted by
BEBAC Ing. Helmut Schütz
HTML5