Previously data point selection for lambda z estimate issue in bear [🇷 for BE/BA]

posted by yjlee168 Homepage – Kaohsiung, Taiwan, 2019-11-20 15:07 (1102 d 19:44 ago) – Posting: # 20839
Views: 5,023

Hi Kirill,

Thanks for posting the issue here. Th term 'previously data point selection for lambda z' is kind of confusing. Here it means only for previously manual selection data point, not for ARS, AIC, TTT or any others. The default file name for 'previously manual data point selection for lambda z' is '***_lambda_z_manual_select_all.RData'

❝ when I tried to use dataset with previously selected points,

❝ it seems that bear is trying to find columns:

"subj" "time" "conc" "conc_data" "drug"


That's correct. This is the exact data format for 'previously manual data point selection for lambda z'. You have to select 'manual selection' under 'data point selection for lambda z estimate'. Then you will get this file (***_lambda_z_manual_select_all.RData) in your working directory.

❝ ...

❝ but ***_lambda_z_select_all.RData contains:

"subj" "seq"  "prd"  "drug" "time" "conc"


This is correct too. However, this file is just a part of NCA outputs in bear. It is absolutely not the 'previously manual data point selection for lambda z'.

Hope this can help.

All the best,
-- Yung-jin Lee
bear v2.9.1:- created by Hsin-ya Lee & Yung-jin Lee
Kaohsiung, Taiwan https://www.pkpd168.com/bear
Download link (updated) -> here

Complete thread:

UA Flag
Activity
 Admin contact
22,417 posts in 4,692 threads, 1,596 registered users;
15 visitors (0 registered, 15 guests [including 10 identified bots]).
Forum time: 10:52 CET (Europe/Vienna)

To know that we know what we know,
and to know that we do not know what we do not know,
that is true knowledge.    Nicolaus Copernicus

The Bioequivalence and Bioavailability Forum is hosted by
BEBAC Ing. Helmut Schütz
HTML5