Bioequivalence and Bioavailability Forum 21:32 CEST

Main page Policy/Terms of Use Abbreviations Latest Posts

 Log in |  Register |  Search

Do not trust in Excelence [Bioanalytics]

posted by d_labes - Berlin, Germany, 2009-01-21 15:42  - Posting: # 3099
Views: 16,514

(edited by d_labes on 2009-01-21 16:06)

Dear HS, dear Ohlbe,

seems we are going to validate M$ Excel, which we will never, never, never use for any statistics?
Amazing! :-D

To add my two coins:
Excel 2003 SP3 (german), Windows XP professional on a DELL Pentium 4 (3.0 GHz) machine with 1 GB RAM, chip set graphics .........

    |       A       
    +---------------
  1 | 90000001     
  2 | 90000002     
  3 | 90000003     
  4 | =MITTELWERT(A1:A3)
  5 | =STABW(A1:A3)

gives
    |       A       
    +---------------
  1 | 90000001     
  2 | 90000002     
  3 | 90000003     
  4 | 90000002     
  5 | 1


For me the result in WinNonlin in Helmut's post is more interesting!
Seems they (far side) have validated it against Helmut's Excel version. :-P

That adds much credit to the trustworthyness in WinNonlin results of iterative REML analyses of replicate cross-over designs with factor analytic decomposition of the between covariance matrix. Really! :rotfl:

Regards,

Detlew

Complete thread:

Activity
 Mix view
Bioequivalence and Bioavailability Forum |  Admin contact
18,783 posts in 4,003 threads, 1,258 registered users;
online 12 (0 registered, 12 guests [including 4 identified bots]).

To propose that poor design can be corrected by subtle analysis techniques
is contrary to good scientific thinking.    Stuart J. Pocock

The BIOEQUIVALENCE / BIOAVAILABILITY FORUM is hosted by
BEBAC Ing. Helmut Schütz
HTML5 RSS Feed