Bioequivalence and Bioavailability Forum

Main page Policy/Terms of Use Abbreviations Latest Posts

 Log in |  Register |  Search

Back to the forum  2018-07-22 07:03 CEST (UTC+2h)

Do not trust in Excelence [Bioanalytics]

posted by d_labes - Berlin, Germany, 2009-01-21 15:42  - Posting: # 3099
Views: 15,670

(edited by d_labes on 2009-01-21 16:06)

Dear HS, dear Ohlbe,

seems we are going to validate M$ Excel, which we will never, never, never use for any statistics?
Amazing! :-D

To add my two coins:
Excel 2003 SP3 (german), Windows XP professional on a DELL Pentium 4 (3.0 GHz) machine with 1 GB RAM, chip set graphics .........

    |       A       
    +---------------
  1 | 90000001     
  2 | 90000002     
  3 | 90000003     
  4 | =MITTELWERT(A1:A3)
  5 | =STABW(A1:A3)

gives
    |       A       
    +---------------
  1 | 90000001     
  2 | 90000002     
  3 | 90000003     
  4 | 90000002     
  5 | 1


For me the result in WinNonlin in Helmut's post is more interesting!
Seems they (far side) have validated it against Helmut's Excel version. :-P

That adds much credit to the trustworthyness in WinNonlin results of iterative REML analyses of replicate cross-over designs with factor analytic decomposition of the between covariance matrix. Really! :rotfl:

Regards,

Detlew

Complete thread:

Back to the forum Activity
 Mix view
Bioequivalence and Bioavailability Forum |  Admin contact
18,547 posts in 3,941 threads, 1,192 registered users;
online 14 (1 registered, 13 guests [including 14 identified bots]).

Ignorance more frequently begets confidence
than does knowledge.    Charles Darwin

The BIOEQUIVALENCE / BIOAVAILABILITY FORUM is hosted by
BEBAC Ing. Helmut Schütz
HTML5 RSS Feed